0
Started

Не выбирается клиентский модуль для запуска

oliviza@yandex.ru 3 years ago updated by Александр 3 years ago 6

Доброго времени суток! При запуске бота не выбирается мой модуль, соответственно кнопка пуск недоступна

Started

Благодарю за обращение.


Пожалуйста, проверьте, что установленное в браузере Pale Moon расширение iMacros работоспособно (например, зайдите в настройки iMacros'a, или запустите какой-нибудь макрос из папки Demo-Firefox). Если iMacros не реагирует на нажатие кнопок, тогда удалите его, перезапустите Pale Moon, затем установите iMacros по этой ссылке: https://s3-eu-west-1.amazonaws.com/cdn.getbot.ru/dist/imacros/imacros_for_palemoon.xpi


На момент написания, версия iMacros'а должна быть 8.9.7.


Также проверьте, что версия расширения GetBot у вас не ниже 1.6.4. Если ниже, то установите актуальную версию по этой ссылке: https://goo.gl/ZTYGn3


Отпишитесь о результатах, пожалуйста.

iMacros работает. Но почему то не видит файл гетбота. Гет бот скачала по ссылке и закинула в папку с iMacros

По какой инструкции вы установку выполняете?

сначала по новой делала на Pale moon. Потом по старой попробовала на мозилу

Новая консоль управления не использует файл getbot.js. Вместо него вы устанавливаете расширение GetBot Client.


А если вы хотите работать со старой панелью, то вот тема которая вам может быть полезна: http://feedback.getbot.ru/topics/24-v-paneli-upravleniya-getbot-zagruzchik-ne-poyavlyaetsya/

Здравствуйте!


Скажите, вы разобрались с проблемой? Могу закрыть данный тикет?