0
Answered

Не могу создать профили...

Елена Костромина 3 years ago updated by Александр 3 years ago 7

Не могу создать профили... они почему то каждый раз слетают, и потом в них не загружается аймакрос... в браузере Пале мун,. ротоб работает только в одном окне, в остальных не хочет, устанавиват почему то старый макрос

Will be answered

Елена, здравствуйте!


Расскажите поподробнее как Вы создаете новые профили? И укажите, пожалуйста, какая версия iMacros'а устанавливается в созданный профиль?

Я разобралась, спасибо! в браузере Пале Мун не идет.. устанавливается не то макрос и принудительно из файла не устанавливается, а в Мозиле 42 пошло все

Александр, Добрый день. Тоже возникла проблема с созданием профилей. Создаю профили через личный кабинет--Клиентские профили--Создать новый профиль. Отмечаю галочки установить iMacros и Getbot, а так же соединяться автоматически. На рабочем столе появляется ярлык фаерфокса с моим названием профиля. При запуске требуется выбрать профиль (там только Default) Создаю новый профиль, открывается чистый фаерфокс без Imacros и Getbot, так же нельзя убрать галочку Выключить автоматические обновления. Может что то я делаю не так? Спасибо заранее.

А какая версия Firefox'а у Вас стоит?

то же самое, что и у Soulfox “Soulfox”только в браузере Пал Мон

Ребята, я проверил функционал создания профлей из консоли GetBot на операционке Windows 10 с браузерами Pale Moon v23 и Firefox v42. Функционал отрабатывает нормально, профили создаются.


Если у Вас с этим проблемы, то предоставьте, пожалуйста, версии операционки и браузеров с которыми работаете.

Answered

Здравствуйте!


Я закрою этот тикет т.к. прошло уже много времени
с момента его создания. Если проблема еще актульна, то дайте знать,
пожалуйста.